Partial degradation for Trigger functionality on Arduino Cloud
Incident Report for Arduino
Resolved
The incident is stably resolved now
Posted Dec 20, 2023 - 14:16 UTC
Monitoring
The solution has been applied and the system behavior is now back to normal.
Posted Dec 20, 2023 - 10:18 UTC
Identified
The root cause has been identified and we are applying a solution
Posted Dec 20, 2023 - 10:17 UTC
Update
We are investigating the issue. Some users resolved it by starting a fresh session and with new login. While we find a complete solution, this workaround might be a useful resource.
Posted Dec 20, 2023 - 07:14 UTC
Update
Investigation still in progress. Only some user accounts are affected by the problem.
Posted Dec 19, 2023 - 20:07 UTC
Update
We are continuing to investigate the issue
Posted Dec 19, 2023 - 16:46 UTC
Investigating
A percentage of users are unable to access Trigger page to create new Triggers. Investigation in progress.
Posted Dec 19, 2023 - 13:43 UTC
This incident affected: Arduino Cloud (IoT Cloud UI and Dashboards).