IoTCloud service is not responsive, some IoT devices are unable to connect

Incident Report for Arduino

Resolved

The incident has been resolved
Posted Sep 13, 2023 - 06:14 UTC

Update

A remediation has been applied, currently the system appears operational, we will continue monitoring.
Posted Sep 12, 2023 - 19:54 UTC

Identified

We have identified the root cause and we are applying remediations
Posted Sep 12, 2023 - 19:46 UTC

Investigating

We are currently investigating the issue
Posted Sep 12, 2023 - 17:46 UTC
This incident affected: Arduino Cloud (IoT Cloud UI and Dashboards, Device connectivity).