Login problems experienced by some users
Incident Report for Arduino
Resolved
The incident has been resolved - will keep monitoring
Posted Mar 13, 2023 - 16:46 UTC
Monitoring
Our authentication provider communicated that the issue is now resolved and the service is operating normally
Posted Mar 13, 2023 - 16:44 UTC
Investigating
The authentication service we use is reporting some issues and Arduino Cloud users might be affected. Further details will be published here. Additional information can also be found at https://status.auth0.com
Posted Mar 13, 2023 - 16:16 UTC
This incident affected: Authentication.