Service degradation on IoTCloud MQTT connectivity
Incident Report for Arduino
Resolved
The situation is stably back to normal
Posted Oct 05, 2022 - 08:00 UTC
Monitoring
We will continue monitoring the situation, everything looks back to normal
Posted Oct 04, 2022 - 17:14 UTC
Update
We will continue monitoring the situation, everything looks back to normal
Posted Oct 04, 2022 - 17:13 UTC
Identified
A remediation has been applied which normalized the situation
Posted Oct 04, 2022 - 17:12 UTC
Update
We are continuing to investigate the issue; the average ingestion delay is about 10 minutes.
Posted Oct 04, 2022 - 15:29 UTC
Update
We are continuing to investigate the issue
Posted Oct 04, 2022 - 13:55 UTC
Investigating
Dashboards may experience issues displaying realtime data
Devices may experience connection issues
Historical data ingestion is delayed
Posted Oct 04, 2022 - 09:57 UTC
This incident affected: Arduino Cloud (IoT Cloud UI and Dashboards, Device connectivity).