Partial degradation of IoT connectivity
Incident Report for Arduino
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 09:11 UTC
Monitoring
A remediation has been applied, we are monitoring the results
Posted Nov 26, 2024 - 16:56 UTC
Identified
We identified a problem and applied a remediation, will continue to monitor the status
Posted Nov 26, 2024 - 16:35 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2024 - 16:19 UTC
Investigating
A number of devices are reporting connectivity issues with MQTT cluster and subsequent reconnections. Investigation in progress
Posted Nov 26, 2024 - 16:18 UTC
This incident affected: Arduino Cloud (Device connectivity).