Service degradation on IoTCloud Dashboards
Incident Report for Arduino
Resolved
The incident is now resolved
Posted Apr 26, 2023 - 05:06 UTC
Monitoring
A fix has been implemented and we are monitoring the result
Posted Apr 25, 2023 - 22:31 UTC
Update
We are continuing to investigate this issue
Posted Apr 25, 2023 - 21:29 UTC
Investigating
IoTCloud Dashboards are not accessible for a set of users. We are currently investigating on the issue.
Posted Apr 25, 2023 - 20:11 UTC
This incident affected: Arduino Cloud (IoT Cloud UI and Dashboards).