Service degradation on IoTCloud
Incident Report for Arduino
Resolved
The incident has been resolved. Historical data have been fully recovered
Posted Mar 21, 2023 - 13:20 UTC
Monitoring
A fix has been applied, historical data are being recovered
Posted Mar 21, 2023 - 11:59 UTC
Identified
The issue has been identified and a fix is being implemented. Historical recovery is in progress.
Posted Mar 21, 2023 - 10:55 UTC
Investigating
Historical data population is slower than expected. Hourly data are inserted with an observed delay.
Devices might experience issues in connectivity or retrieval of last status of Cloud Variables
Posted Mar 21, 2023 - 10:32 UTC
This incident affected: Arduino Cloud (Device connectivity, Historical data ingestion).