Partial degradation on Arduino Cloud
Incident Report for Arduino
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 16:04 UTC
Monitoring
Some Devices might experience issues in connectivity or retrieval of last status of Cloud Variables.
A fix has been applied, we are monitoring the results.
Posted Jun 17, 2024 - 14:46 UTC
This incident affected: Arduino Cloud (Device connectivity).