Partial degradation on IoT Things and Dashboard functionalities
Incident Report for Arduino
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 10:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 08:58 UTC
Investigating
Some users are reporting inability to view IoT Things variables, integrated editor on Things page not working and IoT Dashboards not updating automatically in web view.
Posted Mar 28, 2024 - 07:46 UTC
This incident affected: Arduino Cloud (IoT Cloud UI and Dashboards).